API operational issue

Incident Report for beBettor

Resolved

This incident has been resolved.
Posted Feb 02, 2022 - 18:08 UTC

Update

Between 5:14 PM and 5:58 PM UTC we experienced increased API error rates. The issue has been resolved and the service is operating normally.
Posted Feb 02, 2022 - 18:05 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 02, 2022 - 17:28 UTC

Investigating

We are currently investigating this issue.
Posted Feb 02, 2022 - 17:20 UTC
This incident affected: beBettor API.