Analytics service partial outage

Incident Report for beBettor

Resolved

This incident has been resolved.
Posted Dec 07, 2021 - 22:22 UTC

Update

We are continuing to investigate this issue.
Posted Dec 07, 2021 - 20:00 UTC

Investigating

Our cloud service provider (AWS) is experiencing problems and reports a partially degraded service, which has resulted intermittent access issues to our Analytics Service in beBettor HQ. You may experience other issues with beBettor HQ during this outage. We will update this notification when our cloud compute vendor fixes the problem.
Posted Dec 07, 2021 - 16:54 UTC
This incident affected: beBettor HQ.