Increased API error rates

Incident Report for beBettor

Resolved

Between 17:38 - 19:55 PM UTC we experienced increased API error rates. The issue has been resolved and the service is operating normally.
Posted Jul 10, 2022 - 20:24 UTC

Monitoring

We'll keep monitoring the situation and will update you as soon as it's resolved.
Posted Jul 10, 2022 - 18:50 UTC

Identified

Our cloud service provider (AWS) is currently experiencing issues, which is causing a minor disruption to our API service.
Posted Jul 10, 2022 - 17:51 UTC
This incident affected: beBettor API.