Increased API error rates

Incident Report for beBettor

Resolved

Between 5:55 PM and 7:45 PM UTC we experienced increased API error rates. The issue has been resolved and the service is operating normally.
Posted Mar 08, 2022 - 20:00 UTC

Monitoring

Our cloud service provider AWS is currently experiencing issues which is causing minor disruption to our API service.
Posted Mar 08, 2022 - 19:24 UTC

Investigating

We are experiencing increased API error rates and currently looking into the issue.
Posted Mar 08, 2022 - 19:08 UTC
This incident affected: beBettor API.